Solstice Racing. Sign ups are now open for the new seasons!
 
HomeFAQRegisterLog in
Donate



Please donate to make sure things keep running here.
Like our page
Our Partners









Share | 
 

 Random Discussion Thread

View previous topic View next topic Go down 
Go to page : Previous  1 ... 21 ... 38, 39, 40
AuthorMessage
bakes991
Admin
Admin
avatar

Number of posts : 4497
Location : Losing my mind on the internet.
Registration date : 2008-12-11

PostSubject: Re: Random Discussion Thread   Sun May 08, 2011 4:17 am

AuzGrams wrote:
We know Wetz is dedicated lol, he gets up at 5 AM to watch random racing series'.


Actually, I think Wetz never really sleeps lol

_________________
Solstice Racing main Admin.
Career Wins: 37 (Last - Vancouver, Solstice Proline Cup Series)
Career Poles: 36 (Last - Dover, NSR CMS)
Back to top Go down
View user profile
trbfan
Solstice Legend
Solstice Legend


Number of posts : 2174
Registration date : 2009-12-04

PostSubject: Re: Random Discussion Thread   Sun May 08, 2011 5:08 am

I was up at 7 watching the 1000KM of Spa, even after I didnt get to sleep until 5. Right now I feel a bit better. I just got a little radiating numbness. The only place I really have an odd feeling is right on the spine.


I dont really sleep. I am up until 4 am on Teamspeak, and when I try to sleep it can take an hour or two because I cannot ever find a comfortable posistion to sleep in. Half the time im trippin out from being so tired.
Back to top Go down
View user profile
bakes991
Admin
Admin
avatar

Number of posts : 4497
Location : Losing my mind on the internet.
Registration date : 2008-12-11

PostSubject: Re: Random Discussion Thread   Sun May 08, 2011 6:49 am

So everytime I turn on my computer after sometime, my audio works... but when I immediately restart my computer, my audio goes away and the sound icon says "No speakers or headphones are plugged in." and I've tried to reinstall the drivers' n' shit, but it still does it anyways...

I read that if I restart my computer and enter the BIOS setup, then find integrated devices and enable integrated audio, it should work again... But I couldn't find ANY of that shit (Well, I found the BIOS setup, but that's about it...) So I have no idea what to do... It's not that big of a deal, but it appears to be a common error, but I don't have the fix microsoft said to do... :/

Wanna see if any of you guys here, who know everything on the inside of the computer and outside know what to do... (Maybe Ian, he helped me out last time!)

_________________
Solstice Racing main Admin.
Career Wins: 37 (Last - Vancouver, Solstice Proline Cup Series)
Career Poles: 36 (Last - Dover, NSR CMS)
Back to top Go down
View user profile
AuzGrams
Moderator
Moderator
avatar

Number of posts : 1476
Age : 23
Location : Heber City, UT
Registration date : 2010-05-15

PostSubject: Re: Random Discussion Thread   Sun May 08, 2011 3:25 pm

God, I go to the Taco Bell drive thru at 11 PM tonight and there FUCKING CLOSED, good lord come on, thought the drive-in was open til 1 AM or 2 AM at all locations, god I hate where I live. -__-
Back to top Go down
View user profile
Jake_Ace
Solstice Legend
Solstice Legend
avatar

Number of posts : 2800
Age : 22
Location : Rumford, Maine
Registration date : 2009-09-25

PostSubject: Re: Random Discussion Thread   Sun May 08, 2011 5:57 pm

lol i forgot myspace still existed

_________________


Solstice Racing Winter Proline Truck Series Season 10 Champion
Solstice Racing Proline Cup Series Season 3 Champion
VSR Nationwide Series Season 1 Champion
VSR Winston Cup Series Champion
Solstice Racing ASA Indycar Series Oval Champion
Solstice Racing Road of Champions Class B Champion


64 NR2003 League Race wins
Latest: 11/16/14 OSW SNC @ Phoenix
Back to top Go down
View user profile
Jake_Ace
Solstice Legend
Solstice Legend
avatar

Number of posts : 2800
Age : 22
Location : Rumford, Maine
Registration date : 2009-09-25

PostSubject: Re: Random Discussion Thread   Sun May 08, 2011 6:15 pm

anyone know where i can find a download for nr2002? i found one a while back but i cant find it anymore

_________________


Solstice Racing Winter Proline Truck Series Season 10 Champion
Solstice Racing Proline Cup Series Season 3 Champion
VSR Nationwide Series Season 1 Champion
VSR Winston Cup Series Champion
Solstice Racing ASA Indycar Series Oval Champion
Solstice Racing Road of Champions Class B Champion


64 NR2003 League Race wins
Latest: 11/16/14 OSW SNC @ Phoenix
Back to top Go down
View user profile
AuzGrams
Moderator
Moderator
avatar

Number of posts : 1476
Age : 23
Location : Heber City, UT
Registration date : 2010-05-15

PostSubject: Re: Random Discussion Thread   Sun May 08, 2011 6:29 pm

Just go to DK's Temple in TS.
Back to top Go down
View user profile
TM93
USAR Late Model Racer
USAR Late Model Racer
avatar

Number of posts : 322
Registration date : 2008-12-11

PostSubject: Re: Random Discussion Thread   Mon May 09, 2011 3:36 am

Sherm do you want my MOMO? I really want to get this thing off my hands.
Back to top Go down
View user profile
bakes991
Admin
Admin
avatar

Number of posts : 4497
Location : Losing my mind on the internet.
Registration date : 2008-12-11

PostSubject: Re: Random Discussion Thread   Mon May 09, 2011 4:09 am

bakes991 wrote:
So everytime I turn on my computer after sometime, my audio works... but when I immediately restart my computer, my audio goes away and the sound icon says "No speakers or headphones are plugged in." and I've tried to reinstall the drivers' n' shit, but it still does it anyways...

I read that if I restart my computer and enter the BIOS setup, then find integrated devices and enable integrated audio, it should work again... But I couldn't find ANY of that shit (Well, I found the BIOS setup, but that's about it...) So I have no idea what to do... It's not that big of a deal, but it appears to be a common error, but I don't have the fix microsoft said to do... :/

Wanna see if any of you guys here, who know everything on the inside of the computer and outside know what to do... (Maybe Ian, he helped me out last time!)


Anything?

_________________
Solstice Racing main Admin.
Career Wins: 37 (Last - Vancouver, Solstice Proline Cup Series)
Career Poles: 36 (Last - Dover, NSR CMS)
Back to top Go down
View user profile
TheShermanator
Admin
Admin
avatar

Number of posts : 2395
Age : 25
Registration date : 2008-12-12

PostSubject: Re: Random Discussion Thread   Mon May 09, 2011 4:11 am

TM93 wrote:
Sherm do you want my MOMO? I really want to get this thing off my hands.
I don't really have $20 to just spend right now. (you could just give it to me if your that desperate to get it off your hands.) drunken

_________________

NR03 Career wins: 15
Career championships: 1
Back to top Go down
View user profile
bakes991
Admin
Admin
avatar

Number of posts : 4497
Location : Losing my mind on the internet.
Registration date : 2008-12-11

PostSubject: Re: Random Discussion Thread   Mon May 09, 2011 4:23 am

I have $20, so I should buzzkill you Sherm Razz

_________________
Solstice Racing main Admin.
Career Wins: 37 (Last - Vancouver, Solstice Proline Cup Series)
Career Poles: 36 (Last - Dover, NSR CMS)
Back to top Go down
View user profile
racemaxx31
Sprint Cup Driver
Sprint Cup Driver
avatar

Number of posts : 1353
Age : 22
Registration date : 2009-02-01

PostSubject: Re: Random Discussion Thread   Mon May 09, 2011 4:41 am

bakes991 wrote:
So everytime I turn on my computer after sometime, my audio works... but when I immediately restart my computer, my audio goes away and the sound icon says "No speakers or headphones are plugged in." and I've tried to reinstall the drivers' n' shit, but it still does it anyways...

I read that if I restart my computer and enter the BIOS setup, then find integrated devices and enable integrated audio, it should work again... But I couldn't find ANY of that shit (Well, I found the BIOS setup, but that's about it...) So I have no idea what to do... It's not that big of a deal, but it appears to be a common error, but I don't have the fix microsoft said to do... :/

Wanna see if any of you guys here, who know everything on the inside of the computer and outside know what to do... (Maybe Ian, he helped me out last time!)

I pretty much have the same PC as you so i'll look at my BIOS and see what I can find.

Does it only happen after an extended period of use? Could be an overheating issue of the chip as I know mine gets pretty warm in air temperatures over 75-80 when I don't have it on my cooling pad/dock. I haven't experienced any one thing malfunctioning when it's warm but you could have a sensitive chip.
Back to top Go down
View user profile
bakes991
Admin
Admin
avatar

Number of posts : 4497
Location : Losing my mind on the internet.
Registration date : 2008-12-11

PostSubject: Re: Random Discussion Thread   Mon May 09, 2011 4:57 am

It only happens whenever I restart the comnputer, BUT yesterday and today it hasn't worked at all... My guess is because I've been trying to fuck around with it, but it's been doing this since I got the computer...

I just did an HP update thing, hopefully that'll help something, but I'll see soon...

_________________
Solstice Racing main Admin.
Career Wins: 37 (Last - Vancouver, Solstice Proline Cup Series)
Career Poles: 36 (Last - Dover, NSR CMS)
Back to top Go down
View user profile
Matt_Emerson29
Moderator
Moderator
avatar

Number of posts : 1823
Registration date : 2010-06-21

PostSubject: Re: Random Discussion Thread   Mon May 09, 2011 6:46 am

Jake Ace wrote:
anyone know where i can find a download for nr2002? i found one a while back but i cant find it anymore

you should convert the Infineon track to nr03 again
Back to top Go down
View user profile
bakes991
Admin
Admin
avatar

Number of posts : 4497
Location : Losing my mind on the internet.
Registration date : 2008-12-11

PostSubject: Random Discussion Thread2   Mon May 09, 2011 9:41 am

Does anyone have Realtek as their sound provider or whatever? They aren't letting me download shit off of their damn site now... -_-

Now it won't load every time I turn on my computer... I'm really starting to hate this shit... This is ticking me off...

-------

http://solsticeracing.forumotion.net/viewtopic.forum?t=840

-------

http://solsticeracing.forumotion.net/viewtopic.forum?t=840

-------

http://solsticeracing.forumotion.net/viewtopic.forum?t=840

-------

http://solsticeracing.forumotion.net/viewtopic.forum?t=840

-------

http://solsticeracing.forumotion.net/viewtopic.forum?t=849

_________________
Solstice Racing main Admin.
Career Wins: 37 (Last - Vancouver, Solstice Proline Cup Series)
Career Poles: 36 (Last - Dover, NSR CMS)
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Random Discussion Thread   

Back to top Go down
 
Random Discussion Thread
View previous topic View next topic Back to top 
Page 40 of 40Go to page : Previous  1 ... 21 ... 38, 39, 40
 Similar topics
-
» Pok├ęShipping (Ash x Misty) General Discussion Thread
» Shaddoll Discussion Thread
» Yang Zing Discussion Thread
» The Random Thoughts Thread
» Random Discussion Thread IV

Permissions in this forum:You cannot reply to topics in this forum
Solstice Racing :: General Forum :: General Talk-
Jump to: